aaa
Seite 17 von 20 ErsteErste ... 71516171819 ... LetzteLetzte
Ergebnis 161 bis 170 von 196

Thema: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

  1. #161
    verifizierter OTR Benutzer
    Registriert seit
    Dec 2009
    Ort
    Germany
    Beiträge
    64

    Standard AW: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

    @Karle: Ich habe heute eine Linux Mint 19 VM erstellt und dann otr-verwaltung3p über das Installationsskript otrv3p-install-deb.sh (s. auch meine Signatur) installiert: Das manuelle Schneiden funktioniert problemlos.
    Daraus schließe ich, dass es weder an otr-verwaltung3p noch an Linux Mint 19 liegt. Woran es aber liegt weiß ich leider nicht.

  2. #162
    verifizierter OTR Benutzer
    Registriert seit
    Apr 2014
    Beiträge
    16

    Standard AW: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

    Hallo, danke für deine Rückmeldung.

    Ich hatte es auch über das Skript installiert.

    Verstehen tu ich es auch nicht so recht, aber kann sowas Hardwarebezogen sein?

    Welchen Kernel hattest du denn auf der VM installiert? Evtl. liegt es ja auch daran.

    Gruß

    Karl
    Geändert von Karle (21.07.18 um 15:05 Uhr)

  3. #163
    verifizierter OTR Benutzer
    Registriert seit
    Dec 2009
    Ort
    Germany
    Beiträge
    64

    Standard AW: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

    Ich habe die aktuelle iso-Datei (Mint 19 mit xfce) heruntergeladen und in virtualbox installiert und dann die Updates einspielen lassen.
    Ich habe keine zusätzlichen Repositories aktiviert ("Install third-party software for graphics, Wi-Fi, flash, mp3..." nicht aktiviert).
    Code:
    $ uname -a
    Linux mint19 4.15.0-29-generic #31-Ubuntu SMP Tue Jul 17 15:39:52 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
    
    $ dpkg -l gstreamer* | grep ii
    ii  gstreamer1.0-alsa:amd64               1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugin for ALSA
    ii  gstreamer1.0-clutter-3.0:amd64        3.0.26-1                      amd64        Clutter PLugin for GStreamer 1.0
    ii  gstreamer1.0-gl:amd64                 1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins for GL
    ii  gstreamer1.0-libav:amd64              1.14.1-1~ubuntu18.04.1        amd64        libav plugin for GStreamer
    ii  gstreamer1.0-packagekit               1.1.9-1ubuntu2                amd64        GStreamer plugin to install codecs using PackageKit
    ii  gstreamer1.0-plugins-bad:amd64        1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins from the "bad" set
    ii  gstreamer1.0-plugins-base:amd64       1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins from the "base" set
    ii  gstreamer1.0-plugins-base-apps        1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer helper programs from the "base" set
    ii  gstreamer1.0-plugins-good:amd64       1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins from the "good" set
    ii  gstreamer1.0-plugins-ugly:amd64       1.14.1-1~ubuntu18.04.1        amd64        GStreamer plugins from the "ugly" set
    ii  gstreamer1.0-pulseaudio:amd64         1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugin for PulseAudio
    ii  gstreamer1.0-tools                    1.14.1-1~ubuntu18.04.1        amd64        Tools for use with GStreamer
    ii  gstreamer1.0-x:amd64                  1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins for X11 and Pango

  4. #164
    verifizierter OTR Benutzer
    Registriert seit
    Dec 2009
    Ort
    Germany
    Beiträge
    64

    Standard AW: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

    @Karle: Bitte poste die Ausgabe von
    Code:
    dpkg -l gstreamer* | grep ii

  5. #165
    verifizierter OTR Benutzer
    Registriert seit
    Apr 2014
    Beiträge
    16

    Standard AW: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

    Hi !

    Also das schneiden an sich funktioniert auch alles. Sprich wenn ich was auswähle macht er mit die geschnittene Datei. Ich sehe nur nichts.

    Kernel habe ich den selben, allerdings benutze ich Cinammon ... kann es an Xfce vs. Cinammon liegen ?

    Ich werde mir das Metapaket dazu mal runterladen und testen.

    Gruß

    karl

    - - - Updated - - -

    so ich habe mal mit xfce getestet. Bringt nix. Ebenso der Modus "software rendering" von Cinammon bringt keinen Unterschied.

    Hier die Ausgabe:

    Code:
    dpkg -l gstreamer* | grep ii
    ii  gstreamer1.0-alsa:amd64               1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugin for ALSA
    ii  gstreamer1.0-clutter-3.0:amd64        3.0.26-1                      amd64        Clutter PLugin for GStreamer 1.0
    ii  gstreamer1.0-fluendo-mp3:amd64        0.10.32.debian-1              amd64        Fluendo mp3 decoder GStreamer 1.0 plugin
    ii  gstreamer1.0-gl:amd64                 1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins for GL
    ii  gstreamer1.0-libav:amd64              1.14.1-1~ubuntu18.04.1        amd64        libav plugin for GStreamer
    ii  gstreamer1.0-packagekit               1.1.9-1ubuntu2                amd64        GStreamer plugin to install codecs using PackageKit
    ii  gstreamer1.0-plugins-bad:amd64        1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins from the "bad" set
    ii  gstreamer1.0-plugins-base:amd64       1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins from the "base" set
    ii  gstreamer1.0-plugins-base-apps        1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer helper programs from the "base" set
    ii  gstreamer1.0-plugins-good:amd64       1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins from the "good" set
    ii  gstreamer1.0-plugins-ugly:amd64       1.14.1-1~ubuntu18.04.1        amd64        GStreamer plugins from the "ugly" set
    ii  gstreamer1.0-pulseaudio:amd64         1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugin for PulseAudio
    ii  gstreamer1.0-tools                    1.14.1-1~ubuntu18.04.1        amd64        Tools for use with GStreamer
    ii  gstreamer1.0-x:amd64                  1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins for X11 and Pango

  6. #166
    verifizierter OTR Benutzer
    Registriert seit
    Dec 2009
    Ort
    Germany
    Beiträge
    64

    Standard AW: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

    Ok, der einzige Unterschied ist gstreamer1.0-fluendo-mp3. D.h. Du hast "Third-party ..." aktiviert.

    Bitte poste noch die Ausgabe von
    Code:
    dpkg -l *gstreamer* | grep ii (das führende Sternchen hatte ich vergessen)
    
    und vorsichtshalber auch:
    
    dpkg -l *gtk3* | grep ii

  7. #167
    verifizierter OTR Benutzer
    Registriert seit
    Apr 2014
    Beiträge
    16

    Standard AW: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

    Hi !

    Ja das habe ich während der Installation angewäht.

    Hier noch der Code:

    Code:
    dpkg -l *gstreamer* | grep ii
    ii  gir1.2-gstreamer-1.0                  1.14.1-1~ubuntu18.04.1        amd64        GObject introspection data for the GStreamer library
    ii  gstreamer1.0-alsa:amd64               1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugin for ALSA
    ii  gstreamer1.0-clutter-3.0:amd64        3.0.26-1                      amd64        Clutter PLugin for GStreamer 1.0
    ii  gstreamer1.0-fluendo-mp3:amd64        0.10.32.debian-1              amd64        Fluendo mp3 decoder GStreamer 1.0 plugin
    ii  gstreamer1.0-gl:amd64                 1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins for GL
    ii  gstreamer1.0-libav:amd64              1.14.1-1~ubuntu18.04.1        amd64        libav plugin for GStreamer
    ii  gstreamer1.0-packagekit               1.1.9-1ubuntu2                amd64        GStreamer plugin to install codecs using PackageKit
    ii  gstreamer1.0-plugins-bad:amd64        1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins from the "bad" set
    ii  gstreamer1.0-plugins-base:amd64       1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins from the "base" set
    ii  gstreamer1.0-plugins-base-apps        1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer helper programs from the "base" set
    ii  gstreamer1.0-plugins-good:amd64       1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins from the "good" set
    ii  gstreamer1.0-plugins-ugly:amd64       1.14.1-1~ubuntu18.04.1        amd64        GStreamer plugins from the "ugly" set
    ii  gstreamer1.0-pulseaudio:amd64         1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugin for PulseAudio
    ii  gstreamer1.0-tools                    1.14.1-1~ubuntu18.04.1        amd64        Tools for use with GStreamer
    ii  gstreamer1.0-x:amd64                  1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer plugins for X11 and Pango
    ii  libgstreamer-gl1.0-0:amd64            1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer GL libraries
    ii  libgstreamer-plugins-bad1.0-0:amd64   1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer libraries from the "bad" set
    ii  libgstreamer-plugins-base1.0-0:amd64  1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer libraries from the "base" set
    ii  libgstreamer-plugins-good1.0-0:amd64  1.14.1-1ubuntu1~ubuntu18.04.1 amd64        GStreamer development files for libraries from the "good" set
    ii  libgstreamer1.0-0:amd64               1.14.1-1~ubuntu18.04.1        amd64        Core GStreamer libraries and elements
    ii  libgstreamer1.0-dev                   1.14.1-1~ubuntu18.04.1        amd64        GStreamer core development files
    ii  libreoffice-avmedia-backend-gstreamer 1:6.0.3-0ubuntu1              amd64        GStreamer backend for LibreOffice
    
    dpkg -l *gtk3* | grep ii
    ii  libavahi-ui-gtk3-0:amd64      0.7-3.1ubuntu1                  amd64        Avahi GTK+ User interface library for GTK3
    ii  libcanberra-gtk3-0:amd64      0.30-5ubuntu1                   amd64        GTK+ 3.0 helper for playing widget event sounds with libcanberra
    ii  libcanberra-gtk3-module:amd64 0.30-5ubuntu1                   amd64        translates GTK3 widgets signals to event sounds
    ii  libdbusmenu-gtk3-4:amd64      16.04.1+18.04.20171206-0ubuntu1 amd64        library for passing menus over DBus - GTK+ version
    ii  libgtk3-perl                  0.032-1                         all          Perl bindings for the GTK+ graphical user interface library
    ii  libgtk3-simplelist-perl       0.17-1                          all          Perl simple interface to GTK+ 3's complex MVC list widget
    ii  libreoffice-gtk3              1:6.0.3-0ubuntu1                amd64        office productivity suite -- GTK+ 3 integration
    ii  libwxgtk3.0-0v5:amd64         3.0.4+dfsg-3                    amd64        wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)
    ii  python3-aptdaemon.gtk3widgets 1.1.1+bzr982-0ubuntu19          all          Python 3 GTK+ 3 widgets to run an aptdaemon client
    Geändert von Karle (21.07.18 um 19:09 Uhr)

  8. #168
    verifizierter OTR Benutzer
    Registriert seit
    Dec 2009
    Ort
    Germany
    Beiträge
    64

    Standard AW: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

    @Karle:
    Lade bitte diese Datei herunter und speichere sie in deinem Home-Verzeichnis.
    Öffne dann bitte ein Terminal in ~/otr-verwaltung3p führe folgende Befehle aus:
    Code:
    git pull
    git apply ../black_video_window.diff
    Dann starte otr-verwaltung3p.
    In Bearbeiten-Einstellungen-Cutinterface wähle bei "Videosink für playbin:" autovideosink aus, schließe das Einstellungen-Fenster und öffne dann das Cutinterface. Resultat?
    Dann das gleiche noch einmal, nur wählst Du jetzt bei "Videosink für playbin:" ximagesink aus.

    Vielleicht hilft es, vielleicht aber auch nicht. Mehr ist mir bisher nicht eingefallen.

  9. #169
    verifizierter OTR Benutzer
    Registriert seit
    Apr 2014
    Beiträge
    16

    Standard AW: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

    Hi !

    Habe es gerade mal versucht.

    Leider bekomme ich beim letzten befehl folgende Meldung:

    Code:
    git diff apply ../black_video_window.diff
    error: Could not access 'apply'
    gespeichert habe ich die Datei in /home/username

    ausgeführt habe ich die befehle im Verzeichnis der Otrverwaltung /home/username/otr-verwaltung3p

    Habe es sowohl mit als auch ohne root rechte versucht.

    Gruß

    Karl

  10. #170
    verifizierter OTR Benutzer
    Registriert seit
    Dec 2009
    Ort
    Germany
    Beiträge
    64

    Standard AW: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

    Sorry, es muss heißen:
    Code:
    git apply ../black_video_window.diff

Seite 17 von 20 ErsteErste ... 71516171819 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 14.08.15, 20:25
  2. Schneiden von HQ Aufnahmen unter Linux (OTRverwaltung)
    Von CDrewing im Forum HQ-& HDTV-Videos: Schnitt & Brennen
    Antworten: 5
    Letzter Beitrag: 19.12.14, 16:20
  3. Werbe******/Layer - Blocker ... eine Unsitte von OTR-Usern
    Von freiheit78 im Forum Download via Mirror
    Antworten: 57
    Letzter Beitrag: 07.04.07, 00:23
  4. Antworten: 12
    Letzter Beitrag: 06.02.07, 19:43

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •